Solved - Blanket/sheet showing on horses



  • Hello all, I am not sure where this is suppose to be posted, but for sum reason my wild horses have sheets/blankets over there body, this is on my owned horses too. My question is has anyone else had this happen and how do I remove this glitch from my horses. I would like to know what is causing this too. I have removed the CC blanket packages but they still show up in the cas and when I am trying to make a coat color this big nasty blanket that looks like a saddle in blanket form is over the horses body. It is there when my horses are not in their saddles also. I would love some help with this. Thank you, Kat
    photo of the blankets on wild horses:
    http://i289.photobucket.com/albums/ll233/RKOpetz/RKO Haven Estats/helpplease.jpg



  • Interesting! I have had versions of this happen in CAS when the game randomly selects a saddle and it turns into a blanket, but it spontaneously showing up in game is something new.

    Question though: If you go in and edit the outfit and switch to another saddle, does the glitch persist for that horse?



  • Yes when I care for the horse and unsaddle him, the blanket shows up. If the horse has any tack on the blanket is gone. It only shows up when the horse is not suppose to have tack on and when I am trying to make a new horse, the blanket hides the body of the horse. The wild horses have the blanket on and they are not suppose to be tacked up.



  • Have you tried maybe to select an other bridle or halter?(I have that problem with some halters and bridles causing it)



  • I have this problem in CAP sometimes, but I select the invisible saddle and it disappears, maybe that will work for you too :)



  • Yes I did do that, but it is still happening. It shows up on the wild horses and it shows up when I remove the saddles for owned horses and it shows up when I try to crate a new horse to color the coat how I want, the sheet covers the body of the horses in the cap. :(



  • it looks like you got corrupted horse from exchange. Try to unintsall horses from exchange (sims3pack) and if that doesnt help, remove all files from dccache and dcbackup (but ccmerged, it will remove all CC from sims3packs.


  • Moderation Committee

    Duri-Mose said in Blanket/sheet showing on horses:

    it looks like you got corrupted horse from exchange. Try to unintsall horses from exchange (sims3pack) and if that doesnt help, remove all files from dccache and dcbackup (but ccmerged, it will remove all CC from sims3packs.

    ^This is what I did to fix this issue when it was bothering me (Now I've just learnt to live with it lmao) The problem was an old sims3pack horse I had packaged myself but some CC just tends to stick to them (it's like the dreaded doll that attached itself to houses and caused your game to crash when you clicked on it) so looking through the launcher for a blanket is what I'd do before you start uninstalling any horses you've downloaded. If you find the correct file and uninstall it the problem should be fixed.
    Also don't remove any of the files in dccache unless it's the very last resort, doing so will remove all the cc you have installed as sims3packs. (the .dbc files are where yourcontent is stored and shouldn't be removed unless you want to start over) You can definitely try moving it out of the sims folder to see if that fixes your issue- then you'll know you have something that is causing this problem and you can start combing through the launcher to find it :slight_smile:



  • Thank you all for your help, I have used sim pack horses to place in my game, but the last thing I did was add older coat sets to my game and that is when I noticed the glitch. I have removed the older coat sets thinking that would do it and I removed the blanket/sheet packages too, but it had no effect. I would really love to fix this with out having to redo everything. I want to play my game and try to start showing in the competitions, but I am dealing with this instead. :/


  • Moderation Committee

    Have you gone through all the items in the launcher to see if you can find anything there? So not anywhere in your packages but your actual launcher where your sims3packs are installed. If not then move out your dccache folder to see if that fixes it :slight_smile:



  • Yes I went through the launcher and I thought I removed any blanket/sheets from my game. When I go to cap I see the blankets that I thought I removed and I tried to delete in the cap but them would not be removed sadly.
    UPDATED Problem resolved. Thanks every one for your help.



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.