Main Site Pedigree



  • My horse's grandparent is not linking on the Main Site. I've triple checked the spelling, made sure there were no extra spaces, and there are no special characters either. It just won't link. Does anyone know why/can help?
    Horse for reference:
    https://equus.community/viewhorse.php?id=29625



  • If the horse (grandparent) is not registered on EC it will not link up to it :)



  • That's really weird. Neither Grandparent is registered on the forum, just the main site. Both are in the Reclaimable Horse account. Here is the "broken" grandparents profile: https://equus.community/viewhorse.php?id=27420


  • Development Committee

    Was the name just copy pasted or typed out? I've had this issue before when I typed it out



  • Spaces before a horses's name can totally pop up and be a pain in the butt, have you tried that? Spaces after the name can also affect it too. One of my studs had a space before his name and as soon as I removed it 3 of his offspring linked up that I had no idea about :stuck_out_tongue: So it might just be a case of that!



  • @Mercedes-Hampton I have tried both copy-pasting, and typing it out. Nothing works. I should mention it also does not link on the sire's page either. https://equus.community/viewhorse.php?id=7191

    @Luke-Teth I have triple checked to make sure there are no additional spaces before or after the name. At this point, would it be better to just remove him from the pedigree? His registration is still pending due to this issue, and I reall would like to get him competing soon.



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.