[SOLVED] No Marking Thumbnails Showing

  • My computers recently needed a new hard drive. Luckily i was able to back it up before he fully died (RIP). But now in CAP no thumbnails appear except for custom made ones or original EA. Does anyone have any ideas on how to fix this?

  • You may want to clear all your caches if you haven't they could be corrupted. After that if you have a lot of markings you will likely just have to wait a while for it to generate new thumbnails for them. I usually just open the marking section I want then go find something else to do while I wait for them to generate thumbs.

  • Cleared my all my caches and still the same thing :( I never has a problem with thumbnails loading until i reinstalled my game. I do have lots of markings but my game would just stop until all were loaded. Now all the markings load but they dont show the thumnail unless they are custom thumnails.

Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.