LS Realistic Eye / Overrides?



  • Its me! Again.
    So, I want the LS Realistic Eyes in my game and I read, that this package have to put in the Overrides? But where is this folder? xD



  • as far as i'm aware, you have to create it (?)



  • @Jade-Nguyen Oh okay so just create a folder in mods? ˋ:D



  • Yes. You should have two folders in your MODS folder, one as Packages and one as Overrides



  • @Breanna-Fahnestock Gonna try this, thank you both.



  • @Breanna-Fahnestock I created this folder and nothing happend, the eyes still look lifeless...



  • I had the same issue @Hilda-Wilson , I took them out of the Overrides and put them in the Packages folder with my other mods, and then they work fine. Sometimes you have to actually get the horse in CAS and change the eye color too, to get the mod to show up :blush:



  • @Emilia-Gardner I try this out, thank you!



  • @Emilia-Gardner Tried this out, changed eye color, but nothing happend... :(



  • I'm not sure how it is now, but when I created the Overrides folder for my game back then, I also had to change the Resource.cfg file for the Overrides folder, specifically...? Also cleaning/deleting all the .Cache files, maybe can help...



  • @Karen-Phoenix Where can I change this? And I deleted the files...



  • Since it is difficult to say what the problem is in your case for now, so a little about everything in here...

    I really do not think you need an Overrides folder to make the eyes work. I am pretty sure that I used just a Packages folder in the Mods folder for this, back then when the eye first came out, back then...
    The Resource.cfg is located in the Mods folder. I think you also need to change it anyway even if you use the usual Packages folder, but it's been so long for me so I can be wrong here. When I created the Overrides folder, I used the Tutorial not in English and then just downloaded the already modified Resource.cfg. Try this Tutorial, for example - Tutorial

    And if the other mods work in your game, then it's better to just try again:

    1. Put the file with the eyes in Packages folder (even for the Overrides)
    2. Delete the .Cache files (socialCache, simCompositorCache, scriptCache, CASPartCache, compositorCache), and also delete everything in the WorldCaches folder, and make sure the folder CurrentGame.sims3 is empty, just in case!...
    3. Load the game, go into the CAS and try to change the colour of your horse's eyes to blue, all the colours of the eyes (the eyes with more colour choices than two here).


  • @Karen-Phoenix I really don't know, what the problem is...

    I did your steps, I changed my resource.cfg, deleted this files, changed color - nothing.

    I read, that I can edit the resource.cfg, that the overrides folder can work, but I can't edit this? xD D:



  • If I understand correctly, you need to open the Resource.cfg file using Notepad, where in the opened window enter the data written in the Tutorial, then save... Just be sure that the "Use the selected program for all files of this type" option is unchecked! This is a rather confusing process, to be honest...
    Therefore, in this case, I would advise you to find and download an already modified version of Resource.cfg for the Overrides folder, or ask someone who has a working Overrides folder to send you their Resource.cfg, which you can then just add to your folder and then do the 3 steps again which I wrote to you above...

    Are you trying to install only LS Realistic Eyes? Do you have any other mods for the eyes?...



  • @Karen-Phoenix Okay, do you have the Overrides folder? xD

    Yes, only the eyes from LS...



  • @Hilda-Wilson Yes... xD
    I really think that's your problem in the settings of the Resource.cfg file... But did you already tried put the mod in the Packages folder and do my three steps too? It's really weird...



  • @Karen-Phoenix I did everything... maybe you can send me your resource.cfg, please? xD



  • @Hilda-Wilson Sure, if you want it to be me, then send me a private message (PM) on the forum. And we will continue there, then:slight_smile:



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.