Game not responding



  • Hello,

    My game is being a pain in the ass lately and I have no clue why. It takes me two days to only get to the load screen. Through when I start it over CAS in EIG it works perfectly fine. When I start it over the launcher as usual it won't get even to the loading screen. It just isn't responding(I get a black screen and when I look in the task manager it says it is not responding) and than sometimes after a half houer or maybe 2 houers it then suddenly starts loading. Or it didn't start loading at all. I normally than try it so long until it starts one time.
    I must say I always had that issue but in the past it were only like 5 minutes. I haven't added any new stuff when the problem occured.

    Maybe someone has a idea what could cause the problem. I am clearing my catches on a regular basis.

    I am happy about every advise I can get. :sweat_smile: Willing to pay 5k to the person who gives me the tip which makes my game running again.



  • Are you sure you haven't added anything or merged anything?

    Is your game an original purchased copy?

    Maybe your PC is just getting a bit old? Have you tried cleaning the computer thingies a bit from all the unneccessary stuff that gets stored to it?



  • My game always was slow, but it was never that bad(I am playing on a 6 years old laptop).
    I have installed sims through Origin(expect one EP which I bought second hand and is only installed through the disc). So my game is a purchased copy.
    The things I recently added are already taken out, but it didn't changed anything.
    I am already cleaning my laptop from not used stuff, but if worked quiet fine before and I don't understand why EIG works fine, when it would be caused by the age of the laptop.


  • Moderation Committee

    I had this issue once, I don't know if it is the exact same as yours tho. But have you checked in your saved sims folder to make sure you don't have the downloadedsims.index file in there? That is what was causing my black screen and not responding issue.



  • To start:
    Clear Caches

    Next:
    Check your savedsims folder
    Make sure you don't have a file called Downloadedsims.index
    If you do DELETE IT

    Next Next:
    If it still has the issue
    Start a fresh folder. Take everything out and have the game make a new The Sims 3 folder in your docs.
    If this loads it up quick for you vs what you go through go onto Next next next

    Nxt Nxt Nxt:
    IF the above helped..slowly start bringing in your mods folders...ONE AT A TIME
    I start with my barn decor files...
    Instert file > Start game > works > move onto the next

    Nxt Nxt Nxt..so on >

    IF the above doesn't work I'd run the dashboard to see what files are conflicting or bad and continue from there.

    Tips:
    Merge CC files
    Remove any content you haven't touched in forever, may it be random clutter decor ( i know I know I'm evil)
    Remove any .sim files you don't currently need. I personally take out all templates and horses I know I have on lots currently.
    Try a smaller world

    CHECK YOUR COMPUTERS DRIVERS AND UPDATES



  • It was the Downloadedsims.index. Thank you guys soooooooo much



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.