[FIXED] Pose Player Problem



  • So I recently have had problems with my pose player. If I hit select pose from list nothing happens and the icon just disappears with no action performed. If I click pose by name, that works, and I can type in the pose and the action is performed.

    I have tried re-downloading the pose player and I have tried deleting all new poses and kept just the old ones that I know work. I have also made a new save and that did not help.

    Any reason why this might be happening?



  • You need to have at least one pose that's in the pose list. That might be the problem ;) I've had this problem before and it wasn't that tho (it was probably my mods? idk...) Good luck!



  • I have about 30 in my poses folder at the moment, I only deleted the newer ones I added thinking maybe one was corrupt and causing the problem. But no luck :-(



  • Some of them are pose listed right? Even non-listed poses are affected by the empty list strangely..

    Also, try clearing all the Cache files in your game folder (CASPartCache, compositorCache, scriptCache, simCompositorCache, and socialCache) and make sure the CurrentGame.sims3 folder is empty before you start your game. You can also check if you have any conflicting poses/mods in Delphy's dashboard.



  • Did you just get any of mylilfoxas oises



  • It isn't just empty it doesn't load anything at all. The action just disappears and the post list never opens. I have to type them in by name so I can't use the pose listed ones since those don't have names for each pose.

    I clear caches every time before I restart my game. I am going to have to double check for conflicting poses.

    @Marc-Sanders What are you referring to with mylilfoxas oises? I did just have to re-download all my CC so its possible I downloaded something I didn't have before


  • PR Committee

    I've had that happen a few times and it means there's a corrupt / conflicting pose in your mod folder. I think the most suitable way to figure out which poses are acting up is to split them into groups of 10 and try a group at a time, load the game and click the poseplayer and then eventually you'll find the one that is acting up :slight_smile:



  • Thanks @Callixta-Rosella I will give this a try! :-)


  • Administrators

    If you have poses from mylilfoxa they can break your pose player in that way.



  • @Michelle-Frohman said in Pose Player Problem:

    It isn't just empty it doesn't load anything at all. The action just disappears and the post list never opens. I have to type them in by name so I can't use the pose listed ones since those don't have names for each pose.

    I clear caches every time before I restart my game. I am going to have to double check for conflicting poses.

    @Marc-Sanders What are you referring to with mylilfoxas oises? I did just have to re-download all my CC so its possible I downloaded something I didn't have before

    Meant poses my phone apparently put different

    Some of her poses break poseplayer



  • Yes that's what it was, thank you guys! The mylilfoxa poses had broken the pose player, thank you guys for your help!!!



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.