Stable Manager UPDATE: 2019 Riders & More!



  • So I'm actually having a similar problem. But the range is correct. However its showing
    Error
    Did not find value '30317' in VLOOKUP evaluation
    But that's for every horse I have.

    This is also no big deal (really more for cosmetics) but it wont let me change colors XD



  • Quick question about the rider stats sheet! Everything seems to be working just fine for me but I can't seem to get the discipline stats section to load values for me. :anguished: Can someone please lend a hand :sweat_smile: Otherwise I'm loving this version of the sheets Elsie!! :two_hearts:



  • @Nora-Pigott This will either be a problem in your Disciplines sheet, or in your HorseInfoDatabase sheet - and if a refresh doesn't work.... :thinking:



  • I hope that someone maybe can help me to figure out what's wrong with the rider stats, I have 25 riders added in rider info database but in the stats list, its only the two on the top of the list that are visible there? Would be great if some one knew how to fix this :slight_smile:



  • @Christina-Lindblad This happened to me too, except only showed the top 10. What fixed my issue was to right click on the drop down list of names in the RiderStats and go to Data Validation. In the Criteria section there should be something that says "RiderInfoDatabase!A5:A30"(Or similar to that, last number may vary) The A:30 section actually said A:10 for mine so I went ahead and upped the number to 30 and then all my riders showed up.
    Hopefully that might be able to help you and maybe others if they have that issue!



  • @Kayla-Greyson said in Stable Manager UPDATE: 2019 Riders & More!:

    @Christina-Lindblad This happened to me too, except only showed the top 10. What fixed my issue was to right click on the drop down list of names in the RiderStats and go to Data Validation. In the Criteria section there should be something that says "RiderInfoDatabase!A5:A30"(Or similar to that, last number may vary) The A:30 section actually said A:10 for mine so I went ahead and upped the number to 30 and then all my riders showed up.
    Hopefully that might be able to help you and maybe others if they have that issue!

    Oh! Gonna take a look at it and see if I find it, thanks a lot! :D but now when I checked that it stood this "EngineRoom!BL:BL" as criteria there? and then I also have issues with breeding planner - it just showing very few horses in each drop down menu :thinking:



  • Has anyone else experienced that the horses are missing points in the new sheet ? For example, one of my horses has 213pts in it's discipline but the sheet says that she only has 186pts, both in horse stats & leaderboards. I checked my old sheet (the previous version) since I still have that one on my drive and that one shows the correct amount of points. Is there any fix for this ?



  • Have you checked the offical leadboards or only your personal sheets?



  • Both of course

    Edit: After several tries of reloading the page it seems like it's back to normal now :thumbsup:



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.