[SOLVED] .sims files not showing in game

  • I'm looking for a few horses that i recently purchased, but they aren't showing up in game. What should I do to fix this? :)

  • Are they foals or adult horses? Did you put the files in correct folder, should be SavedSim folder.

    If it's a foal, it can be tricky to find them but the trick is not using the sorting, leave all sims visible and click at the "star" to sort out EA own sims and it will make the list shorter and then search through it after your foalie : )

    Then also it's a good idea to clean out caches before starting the game, it's those files with Cache in their file in the Sims folder, looks like xxxxxCache, there is five of them, CASpart, script, composition etc you'll see them easy when opening the sim folder : )

  • There are a few things I can think of that you could check... :thinking:

    1. Have you placed the .sim files in the correct folder? (Documents -> Electronic Arts -> The Sims 3 -> SavedSims)
    2. Are you sure you haven't just missed them in the sim bin? If you have dozens of files, it's easy not to notice them.
    3. If the horse you have purchased is saved as a foal, it won't show under the horse filter. You have to look for it among all custom sims.
    4. Have you tried deleting cache files?
    5. Have you tried deleting the downloadedsims.index file?
    6. Try moving all your .sim files to a safe place (e.g. desktop) and only leaving the problem files in the folder. Then open the game and see if they still don't appear.
    7. There are a few other suggestions here as well.

  • @Christina-Lindblad @Alexander-Westerberg

    • They were adults.
    • Files were put in the correct place.
    • I actually have a bunch of files, so I closed the game and removed templates and horses I knew I had sold.
    • I just tried to clear cache (including DCBackup)

    I fianlly found them <3 Thank you my dudes!

Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.