Game not working?



  • So I was in the middle of shooting some photos and my game just turned blue. The game is still running but I cant see anything. I can still use the toolbar at the bottom, and I see the same thing when I go to "Edit Town". I tried clearing my caches and restarting the game but the same thing happened.
    Has anyone else had this happen? Any ideas? I'd be devastated if I had to redo my world as I just finished building some of my facilities :cry:

    alt text



  • This happens to me sometimes, their isn't a fix for it that I know of, you just have to restart the game and everything should be fine (:
    dont save it like this, it might be different for you but when I saved a world like this it stayed like this and I couldn't use it



  • @Eowyn-Vance I have restarted a few times and still the same. In my panic I do believe I saved my game :cry: I loaded a different save and it worked just fine. Its so sad that I worked so hard on my facilities and now they are lost



  • Have you tried saving through "save as" else, try see if there is any errors with your CC, i belive it is the s3pe program, if im not wrong I probuarly is, but nevermind



  • Rename your save file and see if it fixes the issue? My saves become laggy and easily corrupt if I rewrite the same save file several times. Using a different name every couple of saves (I use a running number, ie. EquusSave#1, EquusSave#2, EquusSave#3...) keeps it from happening.



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.