Pixelate horse coat



  • Hello everyone,
    I'm Eleonora.
    I recently (re)start playing TheSims on my new computer (I'm a Mac user) and I found a little issue. I tried to install an HD mod and an HD horse coat mod, both of them in 4k. Objects and horse stuff looks pretty good, but horse coats appears with no details and with a sort of diffuse colored-pixelate look (not so realistic).
    How can I fix this problem?
    Setting are all at the maximum levels, I really can't understand.
    Thank you so much

    alt text



  • It's because of the tack unfortunately and even more tack are putted on, even more pixelated will it be :/



  • The better your computer is the more you'll notice the pixels as well but as Christina said, the more tack you're using the more noticeable it will get. What I do to avoid it is to take multiple images in the same angle with tack and without and then I edit the picture in photoshop (for example). It's a bit more work but worth it if they get very pixelated :slight_smile:


  • Competition Committee

    Also, as a Mac user, I've always heard HD mods don't work for us? That may be part of the problem.



  • @Rena-Cort Maybe this is a substantial part of the problem. So you have any tips, as a Mac user, for make the game graphic realistic and decent? Thank you :hugging:



  • @Therese-Lind So it depends on the computer? Thank you!



  • @Christina-Lindblad Even if I use the basic equipment (saddle, leg protections, saddlepad and bridle)?



  • @Eleonora-Stein yes it happens me too, so I uses to do as Therese writes, take one extra pic with no tack from exact same angle and then edit in Photoshop. Takes some extra efforts and time but it’s worth it.



  • @Eleonora-Stein Not entirely but it will be more visible on newer computers with better graphic. Sims 3 is quite old now and it’s not optimized for new computers. They will always be a bit pixelated, even on older computers :slight_smile:



  • @Eleonora-Stein I'm a Mac user too, but using HD mods is no issue at all for me! I get the pixels too, it's the amount of tack unfortunately.



  • @Iris-Hammel So you are using an HD mod? And it’s working? :heart_eyes:



  • Yeah, I've rewritten some graphics rules in my game without any problem!



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.