Sims crashing the same place every time?!?!

  • Okay first off, im sorry that i post this many toplics xD

    My problem is actually kind of simple, I have set some humen simmers into my houshold (As i can not use instant birth for some reason) I can enter CAS and do what i need to do inthere without any problems or anything, but then i click the checkmark to exit CAS. it just stays there.
    I tried to let my pc stay there, but it was there for 3 hours without doing ANYTHING, so i closed the game, i reasonly downloaded some new cc because i deleted it before, but it is only cc that i have had before (Like a few days ago) and it made NO problems the last time, so i really dont know whats wrong or how to solve it. I really need some help here...
    alt text

  • @Thea-Radmer hey, this might help I'd recommend doing a CC check with a mod conflict detector and also checking if your graphics drivers are up to date :)

  • @Ingrid-Shooter Thanks, i actually got able to do it now, but i cant change the personality of the horse. Else i think it works now. I rememberd that i downloaded a few poses too, and with them deleted i think it works!

    Edit: Alså... I remade the sims 3 folder a few days ago, and now i just use the highest settings possible, maybe i should lower them and see if that could help

    Edit of edit: I still cant make the personalities even without my extra cc i downloaded, so i might put it in anyways and then try to see if it helps to lower the settings.

  • @Thea-Radmer i know you can change the traits ingame :) just type in testingcheatsenabled true then shift click the horse ingame (not cas) then choose modify traits

  • @Ingrid-Shooter I know that, and i think thats the way i need to do it from now on. Because that cc i downloaded is to die for.
    And also, i found out that my graphic card has an update i didnt downloaded, so i will download that and give it just one more try

  • Make sure all the coat thumbnails have loaded before you try to exit CAS. If you do this you should not run into that freezing upon exiting CAS issue. I had this problem a lot before I figured this out. Just open the coat tab and wait until all the thumbnails show up and then you should have no trouble exiting CAS.

  • @Skye-Valens Really? I didnt knew that at all. I will try it, but the personalities doesnt really matter that much to me.

Log in to reply

Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.