Weird lighting bug..



  • I'm gonna throw this question here to see if anyone knows why this is happening in one of my worlds... of course it's my main world because its the sims, when is the sims ever nice to anyone

    The problem is an odd bug with the lighting where the shadows are waaay darker than they should be, the image turns out with way too much contrast and puts me in a position where I need to edit the photos because otherwise the colour adjusted image looks weird and pixely, no matter how much "remove noise" I use. I'm thinking I should just create a new save a place down the lots again, the save is about a year old now (and we know how the sims is with old saves) I figure doing that would help performance anyways- but I also really don't want to do that because that's tedious and it's a big world with smaller lots all around.

    This issue started in May? i think is the best guest. I really would like to take photos in my main stables but it's just too tedious and frankly, not fun, to have no choice but to heavily edit my photos when I really just want the sims to do their work. It was fine at the beginning of the year, my images looked fine! but now it's just.... bleh. I don't have this problem in any of my other worlds, two of which are large maps, and another which is a medium map.

    I don't use any reshade, my computer can't handle it

    any help would be great! Thank you!

    alternatively, if anyone knows a lighting mod I can throw into my game to brighten it up that isn't reshade, that 'd be cool. My game can handle lighting mods, but reshade kills the whole shebang.



  • I dont know the problem or anything, but have you tried using the backup file that sims make in the folder with saves? Maybe that would help.



  • https://brntwaffles.tumblr.com/post/75301756220/this-default-lighting-mod-is-a-blend-of-roaring This is the mod that I use for my pictures if you want to check it out



  • @Anastasia-Ryan thank you! I will definitely check it out! the mod looks stunning :astonished: even if it doesn't fix my problem I'm glad you suggested it to me! haha!



  • @Marquis-Moulin I'm hoping that it may help. I'm not a tech person so I'm not very good to fixing problems. xD



Looks like your connection to EQUUS | Forum was lost, please wait while we try to reconnect.